Bug 183689 - libxml2-devel should require pkgconfig
libxml2-devel should require pkgconfig
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libxml2 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Veillard
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 15:27 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.6.26
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-07 08:00:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-03-02 15:27:23 EST
libxml2-devel installs a *.pc file into dirs owned by pkgconfig; it's a common
(IMO good) packaging practice to add "Requires: pkgconfig" to -devel in cases
like this.
Comment 1 Daniel Veillard 2006-06-07 08:00:52 EDT
Done, fixed in 2.6.26,

Daniel

Note You need to log in before you can comment on or make changes to this bug.