Bug 183714 - New MySQL 5.0.18 (RFE)
New MySQL 5.0.18 (RFE)
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mysql (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-02 19:55 EST by Michael Knoll
Modified: 2013-07-02 23:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 20:45:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Knoll 2006-03-02 19:55:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Description of problem:
Is it possible the new version of MySQL 5.0.18 will be added to the RedHat Network ?  Version 4.1.12 is the default.  If it won't be added soon, what are the implications of using external RPMs to install this version?  How can I prevent it from colliding with the existing version?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 1 Tom Lane 2006-03-02 20:45:36 EST
This is being worked on but it's not ready yet.

http://www.redhat.com/en_us/USA/home/company/news/prarchive/2005/stacks.html

Note You need to log in before you can comment on or make changes to this bug.