Bug 183926 - 2.6.15-1.2008_FC5smp hangs on boot
2.6.15-1.2008_FC5smp hangs on boot
Status: CLOSED DUPLICATE of bug 182731
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-03 14:56 EST by Jay Fenlason
Modified: 2014-08-31 19:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 16:47:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Fenlason 2006-03-03 14:56:08 EST
Description of problem: 
on fenlason-rhide.lab.boston.redhat.com, attempting to boot hangs after it 
says 
Write protecting the kernel read-only data: 368k 
logips2pp: Detected unknown logitech mouse model 1 
input: PS/2 Logitech Mouse as /class/input/input1  
 
 
Version-Release number of selected component (if applicable): 
2.6.15-1.2008_FC5smp 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.Attempt to boot the specified kernel 
2.wait 
3. 
   
Actual results: 
System never comes up 
 
Expected results: 
System boots normally 
 
Additional info:
Comment 1 Brian Gaynor 2006-03-03 16:25:23 EST
Is this a dupe of 182731?
Comment 2 Dave Jones 2006-03-04 16:47:47 EST

*** This bug has been marked as a duplicate of 182731 ***

Note You need to log in before you can comment on or make changes to this bug.