Bug 183957 - Pup crash
Pup crash
Status: CLOSED DUPLICATE of bug 183685
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2006-03-03 21:06 EST by Rahul Sundaram
Modified: 2013-03-13 01:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-04 11:15:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
crash traceback (892 bytes, text/plain)
2006-03-03 21:06 EST, Rahul Sundaram
no flags Details

  None (edit)
Description Rahul Sundaram 2006-03-03 21:06:47 EST
Description of problem:

Pup crashes launching it after Pirut. Might or might not be related. 

Steps to Reproduce:
1. Launch pirut
2. Launch pup
3. Get crash and traceback
Actual results:


Expected results:

Shouldnt crash

Additional info:

Traceback attached
Comment 1 Rahul Sundaram 2006-03-03 21:06:47 EST
Created attachment 125635 [details]
crash traceback
Comment 2 Rahul Sundaram 2006-03-03 21:08:27 EST
Pup works fine if launched after closing Pirut. seems to be somehow tied up. 
Comment 3 Jeremy Katz 2006-03-04 11:15:37 EST

*** This bug has been marked as a duplicate of 183685 ***
Comment 4 David Lawrence 2006-06-27 21:50:56 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.