Bug 183965 - Button label and its explanation don't match in Graphical Install
Button label and its explanation don't match in Graphical Install
Status: CLOSED DUPLICATE of bug 183946
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
5
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-04 02:20 EST by Masahiro Sekiguchi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-04 13:15:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing the problem (63.63 KB, image/png)
2006-03-04 02:20 EST, Masahiro Sekiguchi
no flags Details

  None (edit)
Description Masahiro Sekiguchi 2006-03-04 02:20:37 EST
Description of problem:

On the graphical install screen showing "Welcome" (just before License
Agreement), the explanation text says "click the "Next" button in the lower
right corner", but there are no such button on the scrren; instead, there is a
button whose label is "Forward".

Version-Release number of selected component (if applicable):

Don't know.  graphical installer come with FC5 Test3.

How reproducible:

Install the system into a clean PC.

Steps to Reproduce:
1. Boot the installer DVD
2. Do everything and wait for the first stage to complete and the installer asks
you to reboot. 
3. Reboot the PC.
4. Wait for the second stage to start.
  
Actual results:

The button on the lower right corner shows "Forward".

Expected results:

The button on the lower right corder shows "Next".

Additional info:

This report is based on the English locale selected during the install.

The attached screen shot is taken with VMware, but the same screen appears if
you install on real PC.
Comment 1 Masahiro Sekiguchi 2006-03-04 02:20:37 EST
Created attachment 125637 [details]
Screen shot showing the problem
Comment 2 Chris Lumens 2006-03-04 13:15:10 EST

*** This bug has been marked as a duplicate of 183946 ***

Note You need to log in before you can comment on or make changes to this bug.