Bug 183975 - pirut closes after installation
pirut closes after installation
Status: CLOSED DUPLICATE of bug 182499
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2006-03-04 07:06 EST by Stefan Geuns
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-04 11:16:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stefan Geuns 2006-03-04 07:06:48 EST
Description of problem: 
Pirut closes itself after I do an installation of some files 
Version-Release number of selected component (if applicable): 
How reproducible: 
Steps to Reproduce: 
1. Install some rpms wit pirut 
Actual results: 
Closing of the program after installation completed 
Expected results: 
Reload list and offer the user to install more files. 
Additional info:
Comment 1 Jeremy Katz 2006-03-04 11:16:55 EST

*** This bug has been marked as a duplicate of 182499 ***

Note You need to log in before you can comment on or make changes to this bug.