Bug 184009 - eclipse stops launching
eclipse stops launching
Status: CLOSED DUPLICATE of bug 177210
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-04 19:11 EST by Aaron Luchko
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 21:27:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Luchko 2006-03-04 19:11:00 EST
Description of problem:
After a certain period (I haven't determined the cause yet) eclipse will become
unlaunchable.

Whenever one tries to launch eclipse it fails with the failed launch screen and
an error 

"Failed to load Main-Class manifest attribute from startup.jar"

Trying with sun vm brings up 

"Unable to access jarfile startup.jar"

$ yum remove eclipse\*
$ yum install eclipse\*

Will fix the problem.

I haven't been able to determine exactly what causes it to reach this
unlaunchable state but it happens regularly.

Version-Release number of selected component (if applicable):

FC4
eclipse-platform-3.1.1-1jpp_1fc.FC4.12

How reproducible:
Always (once it happens)
Comment 1 Ben Konrath 2006-03-05 12:05:41 EST
This is a Fedora Eclipse bug, not a RHDS bug. Changing product.
Comment 2 Igor Foox 2006-03-06 08:55:41 EST
Have a look at https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=177210 .
This might be the same thing. You can try and run prelink to make sure it's the
same problem.
Comment 3 Aaron Luchko 2006-03-06 21:27:03 EST

*** This bug has been marked as a duplicate of 177210 ***

Note You need to log in before you can comment on or make changes to this bug.