Bug 184068 - 4 to 1 print does not work
4 to 1 print does not work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-05 16:18 EST by Need Real Name
Modified: 2009-06-27 11:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 10:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-03-05 16:18:43 EST
Printing a pdf using the 4 pages to 1 option instead prints 1 page to 1.
evince offers the option, ooo does not.
Comment 1 Peter Bieringer 2006-03-11 04:33:01 EST
Same happen on Fedora Core 4 using the 2 pages to 1 option.
Version: evince-0.4.0-1.2
Comment 2 Peter Bieringer 2006-05-12 11:18:21 EDT
Still not working using evince-0.5.1-3 from FC5 :-(
Noone working on this issue?
Comment 3 Peter Bieringer 2006-09-07 02:05:40 EDT
See also https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=186379

BTW: the problem still exists in FC5!
Comment 4 Peter Bieringer 2007-04-11 08:47:15 EDT
It looks like working now at least using evince-0.6.0-6.fc6, so bug can be
closed imho.
Comment 5 Matthias Clasen 2007-04-11 10:12:36 EDT
Ok, closing.

Note You need to log in before you can comment on or make changes to this bug.