Bug 184186 - Selecting an "Everything" install under RHEL 4 WS x86_64 reports missing "ru" RPMS
Selecting an "Everything" install under RHEL 4 WS x86_64 reports missing "ru"...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Riek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-06 21:20 EST by Lenny
Modified: 2008-08-19 04:10 EDT (History)
0 users

See Also:
Fixed In Version: RHEL 4u3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 04:10:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lenny 2006-03-06 21:20:34 EST
Description of problem:

Using the following ISO images:

RHEL4-U2-x86_64-WS-disc1.iso
RHEL4-U2-x86_64-WS-disc2.iso
RHEL4-U2-x86_64-WS-disc3.iso
RHEL4-U2-x86_64-WS-disc4.iso

(yes, I verified the MD5 sums) on a HP BL35p dual Opteron blade, I perform an
interactive install and select the "Everything" button in the package selection
screen.

After about 90% of the install completes, an error comes up "The package
man-pages-ru-0.7-8 can not be opened..."

This RPM is not in any of the 4 ISO images.  If I download this package from RHN
and drop it in the kickstart directory, another error comes up for a different
"ru" RPM.

Version-Release number of selected component (if applicable):

RHEL 4 WS x86_64 Update 2

How reproducible:

Every time

Steps to Reproduce:
1.  Select "Everything" in package selection screen
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Lenny 2006-03-23 03:28:59 EST
This bug seems to be fixed in update 3.  Bummer no one has looked at it so far.

Note You need to log in before you can comment on or make changes to this bug.