Bug 184198 - Config::CONFIG['sitelibdir'] incorrect
Config::CONFIG['sitelibdir'] incorrect
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 00:12 EST by David Lutterkort
Modified: 2013-04-30 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.8.4-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-17 21:44:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lutterkort 2006-03-07 00:12:47 EST
Currently, sitelibdir is '/usr/lib/site_ruby'; it should be
'/usr/lib/ruby/site_ruby'

The problem seems to be a typo in ruby.spec, where sitedir should be set on line
3  to %{_libdir}/ruby/site_ruby
Comment 1 Akira TAGOH 2006-04-17 21:44:13 EDT
Fixed in 1.8.4-4.

Note You need to log in before you can comment on or make changes to this bug.