Bug 184227 - Busybox could use a rebuild to 1.10
Busybox could use a rebuild to 1.10
Status: CLOSED DUPLICATE of bug 186595
Product: Fedora
Classification: Fedora
Component: busybox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 10:12 EST by Jasper O. Hartline
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 06:59:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jasper O. Hartline 2006-03-07 10:12:18 EST
Description of problem:
Busybox 1.10 is been released, should be rebuilt.
I am filing this RFE in the sole purpose as a request, I am sure busybox isn't
on the top of any priority lists.

My primary reasoning for the request is I am using busybox with Kadischi
Fedora Core's LiveCD and DVD tool. I would like to get busybox 1.10 into a
standard repository as it employs losetup internal. Among other utils.

Version-Release number of selected component (if applicable):
Current. (1.01 current, to 1.10)

How reproducible:
Always.

Steps to Reproduce:
1. None
2.
3.
  
Actual results:
No losetup

Expected results:
We need losetup

Additional info:
No additional information at this time.
Comment 1 Ivana Varekova 2006-03-27 06:59:53 EST

*** This bug has been marked as a duplicate of 186595 ***

Note You need to log in before you can comment on or make changes to this bug.