Bug 184311 - Dual spanning display shows half black with vnc session (with dual video cards)
Dual spanning display shows half black with vnc session (with dual video cards)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: vino (Show other bugs)
4.0
i686 Linux
high Severity low
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
: 216957 (view as bug list)
Depends On:
Blocks: 234251
  Show dependency treegraph
 
Reported: 2006-03-07 17:38 EST by Darren Patterson
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 17:26:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Darren Patterson 2006-03-07 17:38:22 EST
Description of problem:
The right half of the desktop is black when connecting via VNC client to a
system that has dual spanning displays (with dual video cards).

Version-Release number of selected component (if applicable):
vino-2.8.1-1

How reproducible:
Every time with given configuration.

Steps to Reproduce:
1. Configure dual monitors with two video cards (in my case nv Quadro 540, NVS
50 PCI) and spanning display (xinerama on, clone off, quadro 540 uses nv driver,
NVS 50 pci uses vesa). 
2. Enable Remote Desktop.
3. Connect via VNC client.
  
Actual results:
Half the VNC display is black. The mouse tracks incorrectly depending on the
monitor arrangement (leftof/rightof).

Expected results:
VNC client should show both displays and the mouse should track seamlessly
between them.
Comment 1 Adam Tkac 2006-11-28 08:19:23 EST
*** Bug 216957 has been marked as a duplicate of this bug. ***
Comment 6 RHEL Product and Program Management 2008-04-02 17:26:27 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.