Bug 184349 - linux/hdreg.h out of date
linux/hdreg.h out of date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc-kernheaders (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-07 22:11 EST by Dave Jones
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 20:20:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-03-07 22:11:26 EST
linux/hdreg.h seems to be missing the taskfile related structures.
this breaks compilation of newer hdparm due to the missing ide_task_request_t
Comment 1 David Woodhouse 2006-05-27 16:51:42 EDT
Seems to be present in current glibc-kernheaders. Sure you're not intending to
file this against FC5?
Comment 2 Dave Jones 2006-05-30 20:20:47 EDT
dunno, seems to build now anyway. *Shrug*.

Note You need to log in before you can comment on or make changes to this bug.