Bug 184353 - need "irqpoll" to get network running on Dell Inspiron 9300 (b44 driver)
need "irqpoll" to get network running on Dell Inspiron 9300 (b44 driver)
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-03-08 00:00 EST by Richard Tresidder
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-24 17:51:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Richard Tresidder 2006-03-08 00:00:37 EST
Description of problem:
Need irqpoll to get network running on Dell Inspiron 9300 (b44 driver)

Version-Release number of selected component (if applicable): FC5 Test 3

How reproducible: Always

Steps to Reproduce:
1. Boot without "irqpoll" kernel option
Actual results: Network card fails to work 

Expected results: Network card should work without having to use the "irqpoll"

Additional info:
Previous Install using FC3 worked fine without having to resort to the irqpoll

This is a carry on from a passed "solved" bug 180773
Comment 1 Fredrik Chabot 2006-04-03 07:11:00 EDT
Also on Dell Inspiron 9400 and FC4 kernel 2.6.16-1.2069_FC4smp needs irqpoll for
the network to start.

Was ok without with kernel 2.6.15-1.1831_FC4smp
Comment 2 Dave Jones 2006-10-16 20:06:24 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 3 Dave Jones 2006-11-24 17:51:35 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug after installing all the
current updates, please reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.