Bug 184400 - doxygen pulls in X depedencies
Summary: doxygen pulls in X depedencies
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: doxygen (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-08 15:43 UTC by Roy-Magne Mo
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 17:00:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roy-Magne Mo 2006-03-08 15:43:18 UTC
Description of problem:
The doxygen package seems to include doxywizard, which is also in a separate
package, seems to be a bug in the spec file.

Version-Release number of selected component (if applicable):
doxygen-1.4.6-2

How reproducible:
always

Steps to Reproduce:
1. yum upgrade doxygen
2.
3.
  
Actual results:
yum pulls in qt and X dependencies

Expected results:


Additional info:

Comment 1 Ngo Than 2006-03-08 17:00:28 UTC
it's now fixed doxygen-1.4.6-3. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.