Bug 184430 - prism54 based wireless card mysteriously can't download via http
prism54 based wireless card mysteriously can't download via http
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-08 13:21 EST by Nathanael Noblet
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-24 17:59:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathanael Noblet 2006-03-08 13:21:29 EST
Description of problem:

Often the wireless card is unable to download larger (1Mb or greater) files via
HTTP. When first installing FC5 I attempted to get flash from macromedia using
firefox, either the built in plugin downloader, and simply downloading the
installer. Tried downloading other files through firefox all failed. Installing
pear packages using the 'pear install X' would commence the download and fail at
random amounts. Tried installing a pear package that is 1.2MB and it would get
anywhere from ~2000bytes to ~900 000bytes and stop. HOWEVER I can use a
different system to download the packages, and scp them to my system no problem,
bittorrent works. Most every other method works. Yum works (odd as it is http to
get the files..) I can't figure out why it would be a http thing, it makes no sense.

Version-Release number of selected component (if applicable):


How reproducible:
Almost always, depends on filesize.

Steps to Reproduce:
1. Download macromedia flash installer 
OR
1. pear channel-discover pear.symfony-project.com
2. pear install symfony/symfony
3.
  
Actual results:
at random points during the download it will stop and fail

Expected results:
complete the download.

Additional info:
Comment 1 Dave Jones 2006-10-16 20:26:11 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 2 Dave Jones 2006-11-24 17:59:40 EST
This bug has been mass-closed along with all other bugs that
have been in NEEDINFO state for several months.

Due to the large volume of inactive bugs in bugzilla, this
is the only method we have of cleaning out stale bug reports
where the reporter has disappeared.

If you can reproduce this bug after installing all the
current updates, please reopen this bug.

If you are not the reporter, you can add a comment requesting
it be reopened, and someone will get to it asap.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.