Bug 184479 - RFE: Add kernel module for ZyDAS 1211 wireless chipset
Summary: RFE: Add kernel module for ZyDAS 1211 wireless chipset
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-09 05:05 UTC by Michael Wiktowy
Modified: 2015-01-04 22:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 22:43:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Wiktowy 2006-03-09 05:05:32 UTC
Description of problem:
FC4 does not seem to have the zd1211 module compiled with the kernel. Ubuntu
Hoary includes this module.

ZyDAS seems to be one of the few wireless HW manufactures that actively supports
Linux and releases their drivers under the GPL. Driver module and wpa_supplicant
source available here:
http://www.zydas.com.tw/downloads/download-1211.asp

patch to wpa_supplicant to support ZyDAS driver
http://www.nabble.com/Zydas-wpa_supplicant-1_2_0_0-port-to-wpa_supplicant-0.4.7-t811756.html

community driver site:
http://zd1211.ath.cx/

Comment 1 Michael Wiktowy 2006-03-30 04:00:11 UTC
Switching target for request to FC5 since the module is not there either.

Comment 2 Pete Zaitcev 2006-03-30 04:43:14 UTC
Drake really need to move this upstream. I don't understand what the
holdup is.



Note You need to log in before you can comment on or make changes to this bug.