Bug 184486 - typos in /etc/rc.d/init.d/nfs file
typos in /etc/rc.d/init.d/nfs file
Status: CLOSED DUPLICATE of bug 174225
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 03:05 EST by Gianluca Cecchi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-01 10:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Cecchi 2006-03-09 03:05:41 EST
Description of problem:
typos in /etc/rc.d/init.d/nfs file

Version-Release number of selected component (if applicable):
1.0.8.rc2-4.FC5.2

How reproducible:
always

Steps to Reproduce:
1. run service nfs status
2. you see at the beginning 
Shutting down NFS mountd: rpc.mountd (pid 16373 16340) is running...
nfsd (pid 16332 16331 16330 16329 16328 16327 16326 16325) is running...
rpc.rquotad (pid 16368 16304) is running...

3.
  
Actual results:
message about shutting down services

Expected results:
only status messages

Additional info:

probably a cut'n'paste error from stop to status
in status block there is now
  status)
--->        [ -x /usr/sbin/rpc.svcgssd ] && /sbin/service rpcsvcgssd status
--->        echo -n $"Shutting down NFS mountd: "
        status rpc.mountd
        status nfsd
        if [ -n "$RQUOTAD" -a "$RQUOTAD" != "no" ]; then
                status rpc.rquotad
        fi
        ;;

see ---> for wrong lines.
Comment 1 Steve Dickson 2006-07-01 10:15:38 EDT

*** This bug has been marked as a duplicate of 174225 ***

Note You need to log in before you can comment on or make changes to this bug.