Bug 184532 - Enable CONFIG_SOFTWARE_SUSPEND in kernel
Enable CONFIG_SOFTWARE_SUSPEND in kernel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 13:11 EST by Kate
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 17:56:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kate 2006-03-09 13:11:52 EST
The CONFIG_SOFTWARE_SUSPEND option is enabled for other architectures, but is 
missing for i[356]86 kernels (at least in 2.6.15-1.1833).  Please enable this
so suspend-to-disk functionality is available by default.

(This is related to bug 104767, but since this functionality is in the kernel
itself now, no patches should be required.)
Comment 1 Dave Jones 2006-03-09 17:56:19 EST
That it got enabled on ppc is an oversight.
This needs userspace changes also (mkinitrd & util-linux at least), which are
still being shaken out in FC5. It's unlikely these will be backported to FC4.

Note You need to log in before you can comment on or make changes to this bug.