Bug 184594 - Policy causes multi LVM to crash on boot
Policy causes multi LVM to crash on boot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 22:01 EST by Stephen John Smoogen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 22:45:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2006-03-09 22:01:43 EST
Description of problem:

Beginning with 2006-03-07 rawhide, system with 2 LVM volumes was not able to
boot due to /dev/ items not being able to be created.

In the boot I see multiple audit denied messages for 

hostname
restorecon
pam_console_app
lvm.static
sulogin

Trying to do a /.autorelabel did not fix the problem.. system is unable to find
items in /dev/mapper before then.


selinux-policy-targeted-2.2.23-11
Comment 1 Stephen John Smoogen 2006-03-09 22:13:37 EST
udev MAKEDEV: File exists

is seen before setting hostname fails.
Comment 2 Stephen John Smoogen 2006-03-09 22:45:58 EST
Ok may have fixed problem.. system needed a restorecon -R / to fix points on
VolGroup01 and libc which was not being loaded by various commands.

Note You need to log in before you can comment on or make changes to this bug.