Bug 18470 - Cannont Install RH7 on Serveraid 4L controller
Cannont Install RH7 on Serveraid 4L controller
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
Dale Lovelace
:
: 21446 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 17:27 EDT by Jon Petrovski
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 12:16:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Petrovski 2000-10-05 17:27:53 EDT
I am running rh6.2 on a Netfinity 3500 M20 with the serveraid 4L 
controller.  The driver disk works fine with 6.2 but is incompatible with 
7.0.  Tech support told be to log a ticket here to see if this is a known 
issue.  Symptoms are obvious:   when selecting upgrade from the menu a 
dialog box pops up and says no valid media available to install...
Comment 1 Erik Troan 2000-10-05 18:14:47 EDT
Do you know what module this disk needs? Where did you get the driver disk for
6.2 from?
Comment 2 Jon Petrovski 2000-10-05 18:21:10 EDT
Got it from the IBM website.  I assumed they had just repackaged it from your 
link 
http://www.redhat.com/support/errata/partners/ibm/ibm_netfinity.html

It's the ips driver.  the one on the rh7.0 disk when I try from expert mode 
reports "Failed to load module";

Comment 3 Michael Fulbright 2000-11-07 14:43:47 EST
Passed to QA to reproduce issue loading device driver.
Comment 4 Need Real Name 2000-11-28 13:24:05 EST
We had the same problem, but fixed it with upgrading the RAID bios to 4.5.0.05,
and by using the new driverdisk from the IBM website. And installing linux using
the dd option.
(this doesn't work with 6.2)
Comment 5 Brock Organ 2000-12-04 18:19:01 EST
*** Bug 21446 has been marked as a duplicate of this bug. ***
Comment 6 Brock Organ 2000-12-04 18:32:54 EST
hmmm ... I didn't have this trouble in our test lab, perhaps the firmware level
makes the difference ... the below machine installed properly (w/out the driver
disk) ...

scsi0 : IBM PCI ServeRAID 4.00.06  <ServeRAID on motherboard>
scsi : 1 host.
Vendor:  IBM      Model:  SERVERAID        Rev:  1.0
Type:   Direct-Access                      ANSI SCSI revision: 01
Detected scsi disk sda at scsi0, channel 0, id 0, lun 0
Vendor:  IBM      Model:  SERVERAID        Rev:  1.0
Type:   Processor                          ANSI SCSI revision: 01
Vendor: SDR       Model: GEM200            Rev: 2
Type:   Processor                          ANSI SCSI revision: 02
SCSI device sda: hdwr sector= 512 bytes. Sectors= 35545088 [17356 MB] [17.4 GB]
sda: sda1 sda2 < sda5 >

00:03.0 SCSI storage controller: IBM ServeRAID controller (rev 04)
00:03.0 Class 0100: 1014:002e (rev 04)

Comment 7 Jon Petrovski 2000-12-27 12:21:27 EST
2 friggin' months to get a "worksforme" resolution to this problem.  If you 
guys want to sell support instead of a product to make a profit perhaps you 
might provide "support"  Pathetic

Note You need to log in before you can comment on or make changes to this bug.