Bug 18486 - Linuxconf will not start daemons via the Control Service Activity Command.
Linuxconf will not start daemons via the Control Service Activity Command.
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-05 21:21 EDT by Chris Newman
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-11 20:02:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Newman 2000-10-05 21:21:25 EDT
I just got my new Redhat 7.0 from redhat.com today.  I went I tryed to 
start up my POP3 Daemon (IMAP).  It refused to start it up, or to make it 
automatically start up after I rebooted the server.  This is a error that 
needs to be corrected in the linuconf program.  The error message 
said "directory not found" and the daemon would not start.  I've tried it 
to other daemons (samba, amanda, etc...) but with no success!
Comment 1 cogent 2000-10-11 14:37:18 EDT
As far as I can tell, Linuxconf works for most things, but not daemons that run 
inside of xinetd.

It seems possible to turn on the daemon by editing the relevant file 
in /etc/xinetd.d/ , commenting out the "disable = yes" line.
Comment 2 Chris Newman 2000-10-11 20:01:56 EDT
I got it working, thanks.  But there should just be xinetd section for all the 
daemons, since linuxconf is "suppose" to be a tool for configuring linux.  Just 
an idea.

Note You need to log in before you can comment on or make changes to this bug.