Bug 184948 - kernel oops in lock_dlm
Summary: kernel oops in lock_dlm
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: dlm-kernel   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Teigland
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-10 09:08 UTC by Mario Mikocevic
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 16:00:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel oops output (3.26 KB, text/plain)
2006-03-10 09:08 UTC, Mario Mikocevic
no flags Details

Description Mario Mikocevic 2006-03-10 09:08:45 UTC
Description of problem:
Small 2node cluster only for GFS use. Upon restarting cman on one node
other one oopsed.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.15-1.1831_FC4
cman-kernel-smp-2.6.11.5-20050601.152643.FC4.22
dlm-kernel-smp-2.6.11.5-20050601.152643.FC4.21
GFS-kernel-smp-2.6.11.8-20050601.152643.FC4.24

How reproducible:
happened once so far

Steps to Reproduce:
- one node active
- other node cman restart
- first node oopsed
  
Actual results:
kernel oops, file attached

Comment 1 Mario Mikocevic 2006-03-10 09:08:45 UTC
Created attachment 125938 [details]
Kernel oops output

Comment 2 David Teigland 2006-03-10 17:04:21 UTC
There have been a number of bug fixes since June 2005
that may address this.  I'd suggest you hold out until
FC5 and use the latest cman/dlm/gfs rpm's for that.


Note You need to log in before you can comment on or make changes to this bug.