Bug 185094 - regression: -2038 kernel does not boot for me
Summary: regression: -2038 kernel does not boot for me
Status: CLOSED DUPLICATE of bug 182731
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: Regression
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-10 16:22 UTC by Hans de Goede
Modified: 2015-01-04 22:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 23:18:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2006-03-10 16:22:45 UTC
When I boot my x86_64 system with todays kernel (-2038) my screen fills with:
init[1] segfault at ffffffffffffffc0 rip 00000000004cf8e3 rsp 00007fffffb618e8

Which repeats itself endlessly.


This is an an Abit KV8 pro with an athlon 64 2800+ processor, 512 mb RAM and a
radeon 9250.

Comment 1 Scott Tsai 2006-03-10 21:00:53 UTC
I'm seeing the same thing on an Intel Pentium D also on x86_64.
2.6.15-1.2032_FC5 worked fine, but 2.6.15-1.2038_FC5 fills console with:
init[1]: segfault at ffffffffffffffc0 rip 00000000004cf7b3 rsp 00007fffffcbd638

Can capture console message once I get my null-modem serial cable from work if
needed.

Comment 2 Ronald Warsow 2006-03-10 22:00:03 UTC
got the same problem with kernel 2038 on an asus A8V with an AMD 64.

taking the testkernel 2039 from (see mailing list):

[2.6testkernels]
name=Test Linux 2.6-test prerelease kernels for rawhide
baseurl=http://people.redhat.com/davej/kernels/Fedora/FC$releasever/

solve this problems for me.

Comment 3 Dave Jones 2006-03-10 23:18:25 UTC

*** This bug has been marked as a duplicate of 182731 ***

Comment 4 Hans de Goede 2006-03-11 09:03:25 UTC
Sorry about the duplicate I have developed the habbit to enter the bug while
searching for duplicates (because of bugzilla speed) and accidently hit commit
before checking the search results. I did press stop in my browser but I guess I
was too late.



Note You need to log in before you can comment on or make changes to this bug.