Bug 185107 - FC=g95 export in spec file is wrong
FC=g95 export in spec file is wrong
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: cfitsio (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Truch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-10 13:12 EST by Kostas Georgiou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-12 12:18:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kostas Georgiou 2006-03-10 13:12:52 EST
The FC=g95 usage is wrong since gcc-gfortran only uses f95 and gfortran, g95
doesn't exist.
Comment 1 Matthew Truch 2006-03-12 12:18:58 EST
You're right.  Good think configure is smarter than I.  Fixed in 3.006-3.

PS - Had to wait for bug 185210 to close before I could build this.  

Note You need to log in before you can comment on or make changes to this bug.