Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 18511 - Exception occured during ftp install
Exception occured during ftp install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: 0
0
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 07:11 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 12:53:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-06 07:11:34 EDT
Traceback(innermost last): File "/usr/bin/anaconda.real",
line 438 in ?
intf.run(todo,test=test)

File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030 in run
File
.../textw/packages_text.py",
line 32 in __call__
.../todo.py" line 532, in getheaderlist

in readheader

TypeError : Bad magic in header


-------

failure in autopartitioning
Comment 1 Michael Fulbright 2000-10-06 12:53:43 EDT
This is most likely due to a FTP transport error or the FTP server has a corrupt
copy of the distribution.

Note You need to log in before you can comment on or make changes to this bug.