Bug 185174 - show source code instead of label
Summary: show source code instead of label
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-11 05:15 UTC by Jong Bae KO
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-11 05:33:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
look at the "search" part in the screen (258.36 KB, image/png)
2006-03-11 05:15 UTC, Jong Bae KO
no flags Details

Description Jong Bae KO 2006-03-11 05:15:37 UTC
Description of problem:
pirut in the korean, it shows "size="x-large", weight="bold">ê²ì(S)</spain>"

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. command pirut in korean version
2.
3.
  
Actual results:
size="x-large", weight="bold">ê²ì(S)</spain>

Expected results:
ê²ì

Additional info:

Comment 1 Jong Bae KO 2006-03-11 05:15:37 UTC
Created attachment 125984 [details]
look at the "search" part in the screen

Comment 2 Jeremy Katz 2006-03-11 05:33:42 UTC
Bug in the translation that appears to be since fixed.

Please update to the current packages in the devel tree to confirm that bugs you
report still exist.


Note You need to log in before you can comment on or make changes to this bug.