Bug 185191 - segfault during boot
segfault during boot
Status: CLOSED DUPLICATE of bug 182731
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-11 10:07 EST by A.Bakker
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-11 17:33:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A.Bakker 2006-03-11 10:07:08 EST
Description of problem:
In second stage of init, immediately after booting the kernel the display is
filled with:
init[1]
segfault at ffffffffffffffc0 rip 00000000004cf7b3 rsp 00007ffffffb6cf8 error 6
There is no bootlog generated. 
Disk layout: 
/dev/mapper/VolGroup00-LogVol00 on / type ext3 (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
/dev/sda1 on /boot type ext3 (rw)
tmpfs on /dev/shm type tmpfs (rw)
none on /proc/sys/fs/binfmt_misc type binfmt_misc (rw)
sunrpc on /var/lib/nfs/rpc_pipefs type rpc_pipefs (rw)
automount(pid2014) on /net type autofs (rw,fd=4,pgrp=2014,minproto=2,maxproto=4)

Using kernel 2.6.15-1.2032_FC5 the problem doesn't occur.
Hardware: CPU: AMD Athlon64XP 3200+
Memory: 512Mb
Motherboard: Asus abit KV8, VIA VT6420 RAID controller, VT8237 ISA Bridge

Version-Release number of selected component (if applicable):
2.6.15-2038_FC5

How reproducible:
highly

Steps to Reproduce:
1.(re)boot
2.
3.
  
Actual results:
segfault

Expected results:
continuation of boot

Additional info:
Comment 1 Dave Jones 2006-03-11 17:33:45 EST

*** This bug has been marked as a duplicate of 182731 ***

Note You need to log in before you can comment on or make changes to this bug.