Bug 185213 - fbida doesn't support Photo CD
fbida doesn't support Photo CD
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: fbida (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-11 16:31 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-02 14:23:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-03-11 16:31:54 EST
Description of problem:

It looks like it was compiled without libpcd support turned on.

Version-Release number of selected component (if applicable):
fbida-2.03-10.fc5
fbida-ida-2.03-10.fc5


How reproducible:
100%

Steps to Reproduce:
1. Try to open a PCD file.
2. Get an error about unrecognised file format.
  
Actual results:
Get the error.

Expected results:
The PCD should be displayed.

Additional info:
Comment 1 Adrian Reber 2006-04-02 14:23:19 EDT
There is no libpcd available in Fedora Core or Extras which makes it impossible
to build fbida with PCD support.

Note You need to log in before you can comment on or make changes to this bug.