Bug 185231 - Fedora Core 5 Release notes - select /deselect all option should be added to edition
Summary: Fedora Core 5 Release notes - select /deselect all option should be added to ...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-12 11:21 UTC by Jim Cornette
Modified: 2007-04-18 17:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-12 15:32:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Cornette 2006-03-12 11:21:02 UTC
Description of problem:

When trying to install a system using the new installer which is now divided in
groups, I found selecting each optional package one at a time to be time
consuming and easily prone to oversight for selecting optional packages.

It was revealed through filing another bug report that right clicking on the
group will allow selection or allow you to not select all of the subpackages
within the notes.
http://fedora.redhat.com/docs/release-notes/fc5/test3-latest-en/#sn-Installer

Version-Release number of selected component (if applicable):


How reproducible:
Run installer, look for obvious interface to allow for selecting or not
selecting optional packages within group. Notice no obvious selection method.

Steps to Reproduce:
1. Run installer
2. Select Groups for packages 
3. Select optional packages from groups selected
  
Actual results:

Time consuming and prone to error from individual selection, one at a time.
The option not being obvious needs mentioned in the release notes to aid those
installing a system.

Expected results:

Easier method to select all optional packages within a group.

Additional info:

There were threads related to "Everything Installations". This is not for
everything but to aid in allowing quicker and more complete installations.

Comment 1 Paul W. Frields 2006-03-12 15:32:03 UTC
This change is in the current release notes on the Wiki and should make it to
the Web version of the release notes.

Comment 2 Jim Cornette 2006-03-12 17:04:41 UTC
thanks!

Comment 3 Karsten Wade 2006-03-12 17:09:19 UTC
FYI, Paul put the content here:

http://fedoraproject.org/wiki/Docs/Beats/Installers

This is the content source that gets converted into the actual release notes. 
The current Wiki is going to generate the Web-published release notes for Fedora
Core 5.

I bring this up because the Wiki is available for contributions, if you find
yourself with more release notes in the future.  Thanks again!


Note You need to log in before you can comment on or make changes to this bug.