Bug 185335 - nscd package description references kernel 2.0
Summary: nscd package description references kernel 2.0
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-13 20:15 UTC by Matthew Miller
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-14 07:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Miller 2006-03-13 20:15:33 UTC
This is incredibly trivial, but the description of the nscd package says:

 Note that you can't use nscd with 2.0 kernels because of bugs in the kernel-side
 thread support. Unfortunately, nscd happens to hit these bugs particularly hard.

I doubt anyone is planning on running a version of Fedora with a 2.0 kernel.
Like, ever. :)

Comment 2 Matthew Miller 2006-03-14 11:54:30 UTC
Thanks. :)


Note You need to log in before you can comment on or make changes to this bug.