This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 185361 - search result screen;Incorrect company name displayed in search result screen
search result screen;Incorrect company name displayed in search result screen
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
other Linux
medium Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 185362 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-13 18:09 EST by jithesh louis
Modified: 2007-04-18 13:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 10:00:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jithesh louis 2006-03-13 18:09:30 EST
Description of problem:Incorrect company name displayed in search result screen


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.log into supplier mgmt
2.enter valid data in search screen(company name:sony)  
3.hit search
  
Actual results:incorrect company name(dell)displayed in search result screen 


Expected results:should display company name,sony


Additional info:
Comment 1 David Lawrence 2006-03-16 16:02:43 EST
*** Bug 185362 has been marked as a duplicate of this bug. ***
Comment 2 David Lawrence 2006-03-16 16:04:30 EST
What web site are you trying to access when you encounter this error?

Note You need to log in before you can comment on or make changes to this bug.