Bug 185362 - search result screen;Incorrect company name displayed in search result screen
search result screen;Incorrect company name displayed in search result screen
Status: CLOSED DUPLICATE of bug 185361
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
other Linux
medium Severity high (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-13 18:10 EST by jithesh louis
Modified: 2007-04-18 13:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-16 16:02:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jithesh louis 2006-03-13 18:10:08 EST
Description of problem:Incorrect company name displayed in search result screen


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.log into supplier mgmt
2.enter valid data in search screen(company name:sony)  
3.hit search
  
Actual results:incorrect company name(dell)displayed in search result screen 


Expected results:should display company name,sony


Additional info:
Comment 1 David Lawrence 2006-03-16 16:02:30 EST

*** This bug has been marked as a duplicate of 185361 ***

Note You need to log in before you can comment on or make changes to this bug.