Bug 185452 - wireless-tools needs to support WE-18
wireless-tools needs to support WE-18
Status: CLOSED DUPLICATE of bug 189987
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: wireless-tools (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Jay Turner
Depends On:
Blocks: 180965 182164
  Show dependency treegraph
Reported: 2006-03-14 16:37 EST by John W. Linville
Modified: 2015-01-07 19:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-04 15:08:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John W. Linville 2006-03-14 16:37:28 EST
Customer's want to use WPA in RHEL4.  Need tools to support WE-18. 
Test kernels w/ pre-U4 WE-18 patch are available here: 
Comment 2 Dan Williams 2006-03-23 09:38:08 EST
Test versions of wpa_supplicant and wireless-tools are here:


If versions other than i386 are needed, please let me know.
Comment 3 Dan Williams 2006-05-04 15:08:29 EDT
Hmm, actually a dupe...

*** This bug has been marked as a duplicate of 189987 ***

Note You need to log in before you can comment on or make changes to this bug.