Bug 185488 - Yum command error
Yum command error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 185489 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 00:46 EST by kenneth
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 00:51:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kenneth 2006-03-15 00:46:05 EST
I have a lot of Fedora Core 2 installed. But when I do Yum command in whatever 
list and update. I got the following error. Please help. Thanks

[root@localhost root]# yum list
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - i386 - Released Updates
Server: eXtra packages, updates and rt itself
retrygrab() failed for:
  http://campus.fct.unl.pt/paulomatos/rt/repository/headers/header.info
  Executing failover method
failover: out of servers to try
Error getting file 
http://campus.fct.unl.pt/paulomatos/rt/repository/headers/header.info
[Errno 4] IOError: <urlopen error >
Comment 1 Ignacio Vazquez-Abrams 2006-03-15 00:49:59 EST
*** Bug 185489 has been marked as a duplicate of this bug. ***
Comment 2 Ignacio Vazquez-Abrams 2006-03-15 00:51:02 EST
This is a problem with your repo info, not yum.
Comment 3 kenneth 2006-03-15 03:55:24 EST
(In reply to comment #2)
> This is a problem with your repo info, not yum.

How can I set the repo info in order to get it works? It seems all of the 
Fedora Core 2 has suffering from this problem. 
Comment 4 Seth Vidal 2006-03-15 06:42:22 EST
You have the wrong path to the baseurl:

You probably have:
http://campus.fct.unl.pt/paulomatos/rt/repository/

but you need to have either 3.0.x or 3.4.x on the end to find the repository.

go look at the url in a browser.

If you can't find a 'headers' dir then it won't work.

Note You need to log in before you can comment on or make changes to this bug.