Bug 185489 - Yum command error
Yum command error
Status: CLOSED DUPLICATE of bug 185488
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 00:47 EST by kenneth
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 00:49:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kenneth 2006-03-15 00:47:42 EST
I have a lot of Fedora Core 2 installed. But when I do Yum command in whatever 
list and update. I got the following error. Please help. Thanks

[root@localhost root]# yum list
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - i386 - Released Updates
Server: eXtra packages, updates and rt itself
retrygrab() failed for:
  http://campus.fct.unl.pt/paulomatos/rt/repository/headers/header.info
  Executing failover method
failover: out of servers to try
Error getting file 
http://campus.fct.unl.pt/paulomatos/rt/repository/headers/header.info
[Errno 4] IOError: <urlopen error >
Comment 1 Ignacio Vazquez-Abrams 2006-03-15 00:49:32 EST

*** This bug has been marked as a duplicate of 185488 ***

Note You need to log in before you can comment on or make changes to this bug.