Bug 185503 - gnome-background-properties doesn't make thumbnail for image files in gnome-backrounds package
gnome-background-properties doesn't make thumbnail for image files in gnome-b...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
: 185508 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 05:22 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.15.4-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 11:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-03-15 05:22:27 EST
Description of problem:
$yum install gnome-backgrounds
$gnome-background-properties
 - gnome-background-properties doesn't make thumbnail for image files in
gnome-backrounds package
 - select a image in gnome-backgrounds
(gnome-background-properties:2989): GLib-GObject-CRITICAL **: g_object_unref:
assertion `G_IS_OBJECT (object)' failed

(gnome-background-properties:2989): GLib-GObject-CRITICAL **: g_object_unref:
assertion `G_IS_OBJECT (object)' failed


Version-Release number of selected component (if applicable):
2.14.0-1

How reproducible:
always

Steps to Reproduce:
1. $yum install gnome-backgrounds
2. $gnome-background-properties
3.
  
Actual results:


Expected results:


Additional info:
gnome-backgrounds-2.14.0-1
Comment 1 petrosyan 2006-04-06 00:34:55 EDT
this bug is still present in Fedora Core 5
Comment 2 Ray Strode [halfline] 2006-04-06 09:50:48 EDT
*** Bug 185508 has been marked as a duplicate of this bug. ***
Comment 3 petrosyan 2006-07-08 14:39:56 EDT
This bug is still present in control-center-2.15.3-3

Note You need to log in before you can comment on or make changes to this bug.