Bug 185506 - support ASCII input mode (scim-hangul)
support ASCII input mode (scim-hangul)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim-hangul (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
: FutureFeature
Depends On:
Blocks: 187029
  Show dependency treegraph
 
Reported: 2006-03-15 06:25 EST by Akira TAGOH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.2.2-3.fc6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 06:40:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2006-03-15 06:25:23 EST
Description of problem:
scim-hangul needs to support ASCII input mode because it prevents to enable the
shared IC mode on scim by default.

Version-Release number of selected component (if applicable):
scim-hangul-0.2.1-3.fc5.1
Comment 1 Akira TAGOH 2006-05-17 06:40:48 EDT
Fixed in 0.2.2-3.fc6

Note You need to log in before you can comment on or make changes to this bug.