Bug 185508 - "gnome-background-properties" does not display all thumbnails for "gnome-backgrounds" package
"gnome-background-properties" does not display all thumbnails for "gnome-back...
Status: CLOSED DUPLICATE of bug 185503
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 06:37 EST by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 09:50:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of "gnome-background-properties" window showing missing thumbnails (34.03 KB, image/png)
2006-03-15 06:39 EST, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2006-03-15 06:37:41 EST
Description of problem:
"gnome-background-properties" does not display thumbnails for some
backgrounds of the new "gnome-backgrounds" package

Version-Release number of selected component (if applicable):
control-center-2.14.0-1

How reproducible:
Always

Steps to Reproduce:
1. Launch "gnome-background-properties"

Actual results:
No thumbnails for GNOME background themes like "GNOME Curves", and
others are displayed.

Expected results:
There should be a thumbnail for every theme.

Additional info:
None
Comment 1 Joachim Frieben 2006-03-15 06:39:00 EST
Created attachment 126147 [details]
Screenshot of "gnome-background-properties" window showing missing thumbnails
Comment 2 petrosyan 2006-04-06 00:32:40 EDT
this bug is still present in Fedora Core 5 and it is a duplicate of bug #185503
Comment 3 Ray Strode [halfline] 2006-04-06 09:50:25 EDT

*** This bug has been marked as a duplicate of 185503 ***

Note You need to log in before you can comment on or make changes to this bug.