Bug 185521 - yelp doesn't be searching
yelp doesn't be searching
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 09:35 EST by sangu
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 09:00:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-03-15 09:35:16 EST
Description of problem:

Because beagle daemon is stoping, yelp doesn't be searching.
then yelp doesn't announce that starting beagle daemon.

Version-Release number of selected component (if applicable):
2.14.0-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
beagle-0.2.2-3
Comment 1 Matthew Barnes 2006-08-23 15:37:26 EDT
Thanks for the bug report.  Are you still seeing this problem with current
Rawhide packages?

yelp-2.15.91-2
beagle-0.2.8-2.fc6
Comment 2 sangu 2006-09-03 09:00:37 EDT
$beagle-shutdown
searching works well on yelp.
$ yelp
(yelp:14568): Yelp-WARNING **: beagled not running, using basic search support.


While beagle daemon working, searching is "No results on yelp

Note You need to log in before you can comment on or make changes to this bug.