Bug 185546 - SD card put into the SD slot on Fujitsu Lifebook P1510D does not get detected
SD card put into the SD slot on Fujitsu Lifebook P1510D does not get detected
Status: CLOSED DUPLICATE of bug 171687
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
: Desktop
Depends On:
Blocks: 183425
  Show dependency treegraph
 
Reported: 2006-03-15 12:51 EST by Suzanne Hillman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 18:27:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
output from lspci on the laptop in question (1.86 KB, text/plain)
2006-03-15 12:51 EST, Suzanne Hillman
no flags Details

  None (edit)
Description Suzanne Hillman 2006-03-15 12:51:36 EST
Description of problem:
SD card put into the SD slot on Fujitsu Lifebook P1510D does not get detected.
Nothing shows up in /var/log/messages when it's inserted or removed.

Version-Release number of selected component (if applicable):
kernel-2.6.15-1.2025_FC5

How reproducible:
Always

Steps to Reproduce:
1. Boot a Fujitsu Lifebook P1510D with rawhide on it
2. Insert an SD card into the SD slot.
  
Actual results:
Nothing happens

Expected results:
Should be detected.

Additional info:
lspci attached.
Comment 1 Suzanne Hillman 2006-03-15 12:51:36 EST
Created attachment 126162 [details]
output from lspci on the laptop in question
Comment 2 Matthias Saou 2006-08-23 18:27:17 EDT

*** This bug has been marked as a duplicate of 171687 ***

Note You need to log in before you can comment on or make changes to this bug.