Bug 185558 - CORE2 test suite from rhr2 panics the system (heavy memory stress)
CORE2 test suite from rhr2 panics the system (heavy memory stress)
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
beta
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
Will Woods
:
Depends On:
Blocks: 191897
  Show dependency treegraph
 
Reported: 2006-03-15 14:57 EST by James Puthukattukaran
Modified: 2008-07-17 18:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-17 18:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The system log file that contains the panic oops and stack trace (50.42 KB, application/octet-stream)
2006-03-15 14:57 EST, James Puthukattukaran
no flags Details

  None (edit)
Description James Puthukattukaran 2006-03-15 14:57:53 EST
Description of problem:


The CORE2 from the test suite causes a panic. We have seen it on the 1GB and 4GB
configurations on the Sun Andromeda platform. It looks like the system runs out
of memory and many of the processes are spinning on the lru_lock waiting for
free memory to be available. The system log output is attached. I have the crash
dump and the requisite system map and vmlinux files. Unfortunately, I cannot put
it down as an attachment. Please provide me a place and I can upload it there.


How reproducible:

Just run the redhat certification for some time and it panics

Steps to Reproduce:
1.Start the CORE2 test
2.Wait till the system crashes
3.
  
Actual results:

Panic occurs

Expected results:

Test should pass as it does sometimes

Additional info:

crash-dump.tgz file attached
Comment 1 James Puthukattukaran 2006-03-15 14:57:53 EST
Created attachment 126165 [details]
The system log file that contains the panic oops and stack trace
Comment 3 Rob Landry 2008-07-17 18:03:13 EDT
rhr2 has been deprecated, closing these remaining bugs as WONTFIX.  Future bugs
against the "hts" test suite should be opened agains the "Red Hat Hardware
Certification Program" product selecting either "Test Suite (harness)" or "Test
Suite (tests)" components.

Note You need to log in before you can comment on or make changes to this bug.