Bug 185600 - Package name garbled in "Downloading packages" dialog
Package name garbled in "Downloading packages" dialog
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 20:14 EST by Evert Verhellen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 20:32:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Downloading libstdc%2B%2B-devel-4.1.0-3.i386.rpm (14.93 KB, image/png)
2006-03-15 20:14 EST, Evert Verhellen
no flags Details

  None (edit)
Description Evert Verhellen 2006-03-15 20:14:29 EST
Description of problem:
Some package names are displayed incorrectly in the "Downloading packages"
dialog of the Package Updater because the plus-sign (+) is replaced by its
hexadecimal value (%2B). This happens with a few packages (e.g. libstdc++). See
attached screenshot.

Version-Release number of selected component (if applicable):
pirut-0.9.10-1

Additional info:
The "Updating software" dialog displays the package name correctly.
Comment 1 Evert Verhellen 2006-03-15 20:14:30 EST
Created attachment 126188 [details]
Downloading libstdc%2B%2B-devel-4.1.0-3.i386.rpm
Comment 2 Jeremy Katz 2006-03-15 20:32:37 EST
This should be resolved with current versions 

Note You need to log in before you can comment on or make changes to this bug.