Bug 185617 - Cannot install vim 7.0aa.000 pre-release because of conflicts
Summary: Cannot install vim 7.0aa.000 pre-release because of conflicts
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vim   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-16 13:12 UTC by Joachim Frieben
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 14:37:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2006-03-16 13:12:17 UTC
Description of problem:
Installation of VIM pre-release 7.0aa.000 fails because of conflicting files.

Version-Release number of selected component (if applicable):
7.0aa.000-1

How reproducible:
Always

Steps to Reproduce:
1. "rpm -Fhv vim*7.0aa.000-1*rpm" on a current Fedora rawhide system.
  
Actual results:
file /usr/share/man/it/man1/vim.1.gz from install of vim-common-7.0aa.000-1
conflicts with file from package man-pages-it-0.3.0-16.1
        file /usr/share/man/fr/man1/rview.1.gz from install of
vim-common-7.0aa.000-1 conflicts with file from package man-pages-fr-0.9.7-13
        file /usr/share/man/fr/man1/view.1.gz from install of
vim-common-7.0aa.000-1 conflicts with file from package man-pages-fr-0.9.7-13
        file /usr/share/man/fr/man1/vim.1.gz from install of
vim-common-7.0aa.000-1 conflicts with file from package man-pages-fr-0.9.7-13
        file /usr/share/man/fr/man1/vimdiff.1.gz from install of
vim-common-7.0aa.000-1 conflicts with file from package man-pages-fr-0.9.7-13
        file /usr/share/man/fr/man1/vimtutor.1.gz from install of
vim-common-7.0aa.000-1 conflicts with file from package man-pages-fr-0.9.7-13

Expected results:
Package should install cleanly.

Additional info:
None.

Comment 1 Karsten Hopp 2006-03-21 14:37:18 UTC
This should be fixed with 7.0aa.000-2


Note You need to log in before you can comment on or make changes to this bug.