Bug 18563 - gftp core dumps on permission.....
gftp core dumps on permission.....
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gftp (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 16:00 EDT by Sammy
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-10 16:28:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-10-06 16:00:25 EDT
I had a problem with gftp core dumping when I was transferring a
bunch of files to another system....the message was connection
stopping after 30 seconds or something like that and gcc would
core dump after a few seconds.

Well, the problem happened because one the files in the directory
had a root ownership by accident that I was trying to overwrite and
thus did not have permission...should not core dump....not prudent.
The server was running wu-ftpd 2.6.1.

FYI
Comment 1 Elliot Lee 2001-01-31 16:45:06 EST
Can't reproduce with gftp-2.0.7b-2 - it tells me that I don't have permission,
etc. etc.

Note You need to log in before you can comment on or make changes to this bug.