Bug 185658 - file permissions of ripped tracks incorrect
file permissions of ripped tracks incorrect
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-base (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 13:58 EST by Dave Maley
Modified: 2013-10-20 18:41 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.10.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-28 00:55:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 334937 None None None Never

  None (edit)
Description Dave Maley 2006-03-16 13:58:12 EST
Description of problem: I updated 1 of my machines to a recent FC5 nightly tree
and now when I rip CD's w/ sound juicer the perms of the resulting files are
0640 whereas previously they were 0664.  Note: The umask is correctly being set
to 0002 for my user acct.


Version-Release number of selected component (if applicable): sound-juicer-2.14.0-1


How reproducible:
every time

Steps to Reproduce:
1. rip tracks using sound-juicer-2.14.0-1
2. check perms of resulting files
3.
  
Actual results:
file perms are 0640


Expected results:
file perms should be 0664

Additional info:
Comment 2 Dave Maley 2006-03-20 11:56:22 EST
I reported this bug to the upstream sound-juicer folks (BZ #334937) and they
indicated it might be fixed in a newer gstreamer-plugins-base version.  So I
tracked down gstreamer-plugins-base-0.10.5-1, upgraded to this package, and the
problem is indeed resolved.

Can an errata be planned for post FC5 release to upgrade gstreamer-plugins-base
to include this fix?
Comment 4 Dave Maley 2006-03-28 00:55:39 EST
gstreamer-plugins-base-0.10.5-1.i386.rpm was released into fc5 updates ... closing

Note You need to log in before you can comment on or make changes to this bug.