Bug 185660 - Enhancement - A DVD ISO of Fedora Core
Enhancement - A DVD ISO of Fedora Core
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 14:07 EST by Jon Campbell
Modified: 2015-03-04 20:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-09 02:12:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Campbell 2006-03-16 14:07:59 EST
Since DVD drives are pretty much standard in PCs now and so is High Speed 
Internet. You should give the end user the option to download Fedora on a 
single ISO which can be burned onto a single DVD. That way they don't have to 
download 4 CD ISOs and then burn 4 CDs. Give them the option to download 1 DVD 
ISO and burn 1 DVD
Comment 1 Florian La Roche 2007-03-09 02:12:13 EST
http://torrent.fedoraproject.org/ contains DVD releases.

regards,

Florian La Roche

Note You need to log in before you can comment on or make changes to this bug.