Bug 18568 - cant execute linuxconf
Summary: cant execute linuxconf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
: 18569 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 20:32 UTC by kjt99
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kjt99 2000-10-06 20:32:33 UTC
cant execute linuxconf from redhat/system meny, i get a kfm warning, this
only occure when performing a workstation install, works perfectly from
server install

Comment 1 Nalin Dahyabhai 2000-10-06 21:30:57 UTC
Are you attempting to use Linuxconf's web access mode via kfm, or is there a
menu option I'm missing?

Comment 2 kjt99 2000-10-08 02:10:56 UTC
this is a menu option from the redhat/system menu, no i am not attempting to use the web option

thanx

Comment 3 Trond Eivind Glomsrxd 2000-10-19 18:47:03 UTC
*** Bug 18569 has been marked as a duplicate of this bug. ***

Comment 4 Brian Parish 2000-12-21 23:22:03 UTC
same here - if you need a system for comparison.  this is happening on a new clean install.

Comment 5 Brent Fox 2002-06-05 16:15:50 UTC
Closing because we don't ship linuxconf anymore

Comment 6 Red Hat Bugzilla 2006-02-21 18:47:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.