Bug 18572 - Packaging fails with unquoted Make parameter
Packaging fails with unquoted Make parameter
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: openssl (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 18638 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 17:00 EDT by kenneth_porter
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 17:02:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to spec file for openssl-0.9.5a-14 (892 bytes, patch)
2000-10-06 17:02 EDT, kenneth_porter
no flags Details | Diff

  None (edit)
Description kenneth_porter 2000-10-06 17:00:45 EDT
Invocation of make fails because a MAKE variable override with white space lacks quoting. I will be attaching a patch.
Comment 1 kenneth_porter 2000-10-06 17:02:50 EDT
Created attachment 3858 [details]
Patch to spec file for openssl-0.9.5a-14
Comment 2 Nalin Dahyabhai 2000-10-06 17:33:58 EDT
This will be fixed in the next Raw Hide refresh.  Thanks!
Comment 3 Nalin Dahyabhai 2000-10-10 14:00:47 EDT
*** Bug 18638 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.