Bug 185758 - logwatch needs update to make splithosts work
logwatch needs update to make splithosts work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
http://www2.list.logwatch.org:8080/pi...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-17 12:25 EST by Donald Cohen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-23 03:35:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donald Cohen 2006-03-17 12:25:55 EST
Description of problem:
see url above
The problem is solved in latest release.

Version-Release number of selected component (if applicable):
logwatch-7.0-2.fc4.noarch.rpm

How reproducible:
on a host that collects logs for other hosts do something
like
logwatch --print --detail 0 --range ALL --splithosts 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ivana Varekova 2006-03-23 03:35:19 EST
Thank you for your bug report. 
The fc4 version of logwatch was updated to logwatch-7.2.1-1.fc4. 

Note You need to log in before you can comment on or make changes to this bug.